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Error Reporting File Download Success to Server, Connection Timed Out

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Table of contents

Symptoms

During the Update manager process you may receive the error:

'Error Reporting File Download Success to Server, Connection Timed Out'

 

Cause

This error message indicates that the HUBB software was unable to contact the HUBB servers to report the succesful download of your data.

Resolution

If you have downloaded successfully previously attempt the download again after a few minutes. Your PC may have experienced an Internet connection dropout during the download phase of the Hubb software. Make sure that you have a stable Internet connection during the download phase of the Hubb software.

If you believe that your connection to the internet is stable then the error could indicate that there was packet loss during the Internet transfer.
Attempt to use a different connection protocol for the download, to do this follow the below steps:


  1. Click on the File menu
  2. Click on Settings
  3. Select the Connection tab
  4. Select the Advanced connection settings
  5. Check the box next to 'Use FTP'
  6. Check the box next to 'Passive Mode FTP'
  7. The settings within this page should now look like the below

  8. Click the OK button
  9. Attempt to run the Update manager again

 

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