General

Last modified 17:34, 2 Nov 2012

General Tab

The settings on this page apply to every time Your SOFTWARE is turned on and controls settings that the software uses consistently throughout the Price Charts, accounts, portfolios, reports and Quote Page features.

apst_general_ps4.png

Update Manager Prompt

The Update Manager prompt, which appears each time you open Your SOFTWARE and have not updated your data within the time period set, can be turned off, or set for a stale data detection period of more than one day (the default setting).

Un-check the first check box to turn off the prompt, or use the spin box to set a new stale data detection time period.

Most Recently Used Symbol

Select Load most recently used symbol to have Your SOFTWARE load the most recently used symbol automatically into the software when it is launched, rather than having to load them each time you use them.

Show Start Page

By default the Start Page is displayed.

Un-check the box to disable this function.

The Start Page can always be turned on by clicking the Start Page command in the View menu.

Run Alerts

Select this function to automatically run all of your current Alerts at the end of the every periodic update.

Always Use Default Template

This setting affects the display of Price Charts that are created from indicators or Hi-Lites-based scan criteria.

By default, charts opened from scan results tables are displayed together with the indicator/Hi-Lite used in the search criteria. This default setting applies to charts opened from system tests or scans results work pages regardless of whether they are user defined scans or pre-computed scans.

The check-box on this tabbed page is empty by default.

Selecting the check-box will result in the current default chart template being applied whenever an indicator based search result is displayed as a price chart.

Your SOFTWARE has a default chart template, however, users can create their own template and save it as the current default. Chart Templates can contain chart type, interval, colors, indicators and high-lights. These will then be applied to the symbol returned by the pre-computed scan.

For more information on templates in general, go to the Chart Templates and Save as Default topics.

For more information on when charts can be affected by this selection go to Scan Results, Pre-computed Scans, Start Page and System Test Results.

For more information on when charts can be affected by this selection go to Scan Results and Pre-computed scans.

Base Currency

Set a Base Currency that the software uses in its portfolio manager, reports manager, and broker accounts, features. For example, when you create a portfolio, the base currency into which all the prices will be converted will be by default the currency selected here. You can change the current Portfolio’s currency in the Portfolio function bar currency drop-down list.

The drop-down list of available currencies is populated from the Currencies list of the Tools menu. If the currency does not appear in the list, click the button next to the text box to open the Currencies dialog box, from which you can add a new currency to the list.

The full list of Currencies and Exchange Rates is contained under the Tools menu.

You can also use this pane to set a Base Currency.

Local Tax Settings

The Local Tax Name and Local Tax Rate can be set system-wide from this tab

In some tools, for example the Portfolio Manager's Brokerage calculator, this setting is used to automatically calculate local sales or excise tax on a transaction.

Page statistics
694 view(s) and 6 edit(s)
Social share
Share this page?

Tags

This page has no classifications.

Comments

You must to post a comment.

Attachments