Menu Bar Settings

Last modified 18:04, 2 Nov 2012

Menu Bar Settings Commands

The Menu bar contains commands that affect the entire software, and not a particular feature or item which is currently being worked on.

System settings commands are frequently accessed are located in the Menu bar.

System settings which are rarely accessed are also in the Menu bar, but they are accessed through the Settings command of the File menu. The location of the commands are shown on this elongated Menu bar:

ii_menusetsbarall.gif

Application Setting

The Settings command in the File menu opens the Application Settings dialog. It contains tabbed pages of systems settings. Go to the Application Settings help topic for more information.

Data Providers

The Data Providers interface allows the user to set the data provider for national markets, or individual exchanges (Advanced).

Once Third Party Data Providers' services are established each national market or exchange has a drop-down list from which the most appropriate provider can be selected.

Go to the Data Providers topic for more information.

Currencies and Cross Rates

These groups of system data can either be downloaded using the Update Manager, or can be user defined.

Use the links from the Edit menu if you want to view or edit Currencies or Cross Rates.

Update Manager

The Update Manager is used to periodically download system data. This is a non-automated maintenance procedure. Price data is normally set to automatically load when needed.

For more information, go to the Update Manager help topic.

Data Maintenance Tools

Use these tools to keep your data and symbols up to date, and to download and distribute historical data.

For more information go to the Data Services, Historical Data, Symbols Maintenance Wizard and Fundamental Database Maintenance help topics.

Page statistics
804 view(s) and 6 edit(s)
Social share
Share this page?

Tags

This page has no classifications.

Comments

You must to post a comment.

Attachments