Options Analysis Work Page

Last modified 21:57, 2 Nov 2012

Overview

The Analysis page provides a single platform from which all the strategies and trades of options derived from a particular underlying security can be compared, analyzed and managed.

Analysis pages can be opened from a number of locations in Your SOFTWARE.

The Analysis consists of at least 3 tabbed work sheets, all referencing the same underlying symbol.

Initially there are 3 tabbed work sheets: Strategy 1, Graphs and Summary. More strategies can be added, and the user can rename them.

Strategies tabbed pages

As additional strategies are devised for the security, extra tabbed pages for each strategy can be added.

A maximum of six strategies can be added. Each can be given an appropriate name in place of Strategy 1, Strategy 2, etc.

opanlys_strgyviewpagsmall.gif

Each strategy can be as simple or complex as required.

Options Series Table

Each strategy worksheet displays the options series table for all options for the Analysis's underlying symbol. Puts and Calls can be displayed separately or together, and aligned vertically or horizontally, as depicted at left.

The display of the option series table is similar to an Options Chain display.

Trades

The trades for the particular strategy can be entered into from the worksheet, and when made are displayed in blue highlighting.

Strategy Summary Table

All positions in a strategy are summarized in the tables at the bottom. The table will expand to include as many legs as are created for the strategy.

The graphic below indicates one put position, one call position, and a trade in the underlying security.

optanalysisovrview_stratsummary2.png

For more information on the Strategy worksheet's layout and functions, go to the Strategy tab topic.

For more information on strategies, and how to create a number of them to compare and analyze using these tools, go to the Analyze Different Strategies topic.

Graphs tabbed page

All of the strategies can be displayed on the Graphs tabbed page. Display is controlled by the worksheet's function bar as well as by the Analysis Strategy Palette.

The Graphs worksheet has a charts area and data tables.

opanlys_graphpagesmall.gif

Charts

The user can decide whether to display both the underlying security's price chart along with the strategies' risk graphs, or only the risk graphs.

The Analysis Strategy Palette controls how many strategies are displayed on the risk graph, as well as many aspects of their appearance.

The palette also controls which strategy's data is displayed in the data tables at the bottom of the worksheet, and provides an interface for the user to make manual changes to some of the system data from which the tables are calculated.

Data Tables

The Greeks for the currently selected strategy can be displayed in a table beneath the graphs. The display is controlled by the Greeks button butn_optanlysgreeks.gif in the function bar, and the strategy is selected using the Analysis palette.

In addition, or in place of, the Greeks, users can display all the transactions for a strategy selected in the Analysis palette. First select the strategy from the list in the top part of the Analysis palette, then select the Toggle Transactions button butn_optanlystransactns.gif in the function bar.

If both the Greeks and Transactions are displayed, the Transactions will be listed in a table below the Greeks.

For more information on the Graphs worksheet's layout and functions, go to the Graphs tab topic.

Summary tabbed page

The Summary worksheet contains a table showing details of all the strategies and their positions.

The summary table shares the Analysis Strategy Palette with the Graphs worksheet, and many of the properties chosen for the strategies are applied in both worksheets at the same time. For example, if a strategy's risk graph is given a particular color, its fields in the summary table will also have that new color.

Likewise the data entered using the palette in the Graphs' worksheet will also be reflected in the data tables in Summary worksheet.

The summary table can accommodate up to six strategies and details of all the positions that comprise the strategy can be conveniently compressed into each strategy's summary and then expanded whenever the details are required.

The table's layout and the data fields it displays can be controlled using the View function. This common feature is explained in the Custom Views topic.

For more information on the Summary worksheet's layout and functions, go to the Summary tab topic.

Opening an Analysis Page

There are a number of ways to access Analyses pages, both saved and new.

Options Tool Button

tolbutn_optionsnew.png

The Options tool button provides easy access to your saved Analyses, as well as the interface for creating new Analyses:

New Analysis

Select New Analysis, a blank analysis page will open.

Enter the symbol for the underlying security of the analysis into the Symbol Text box, and click the DoD butn_go-off.gif button to populate the Option Series Table.

If you are not sure of the symbol, select the [Click to Search] button to open the standard symbol search function.

opt_symbol_desc.png

Open Analysis

Select Open Analysis to display an alphabetical Strategies List of all analyses previously saved.

Select one from the list and click Open.

Quote Page Analysis Command

Open a new Analysis work page directly from a Quote Page by selecting the Analysis icon  on each security’s quote line:

opanlys_quotpageiconselct.gif

Scan Results Analysis Command

Select a symbol from a scan results list and then select Trade Analysis from either the Scan Results Action menu’s Actions for “Symbol” submenu, or right click on the symbol and select Trade Analysis from the scan results pop-up menu.

Optanal_results_popup.png

Portfolio Manager Trades Tab

The Trade Analysis tool can also be accessed via the Trades tab within the Portfolio Manager. Note that only Option type trades will enable the Trade Analysis feature. From the Trades tab, right click on the Option trade and select Trade Analysis from the pop-up menu.

OptanalPortMan.png

Saved Analyses

Saved strategies can be accessed by choosing Open Analysis from the Options icon.

The saved strategies will appear in a list selector dialog box called Options Strategies.

The list selector box allows the saved analyses to be grouped into user named and defined groupings. In this way a large number of analyses can be saved and readily accessed in the future.

Highlight the analysis you wish to open and click Select.

This allows you to update the strategies with the latest market information, and analyze the strategies based on this up -to-date information.

Page statistics
571 view(s) and 10 edit(s)
Social share
Share this page?

Tags

This page has no classifications.

Comments

You must to post a comment.

Attachments